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The updates presented in this brochure were made from March 2018 until December 2019. We have fixed numerous bugs and implemented 464 new features. Only a

small selection of new features is presented in this document.

From March 2018 until December 2019, Arahne software covered the following versions:

• ArahWeave: from version 8.3d till 9.1f

• ArahPaint5: from version 5.0.530 till 5.0.1628

• ArahPaint6: version 6.0.1341 till 6.0.1628

• ArahDrape: from version 3.0g to 3.1a
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ARAHWEAVE

1. ARAHPAINT AND ARAHWEAVE WORKING HAND IN HAND

WHAT DOES IT DO?
Use ArahWeave and ArahPaint at the same time, when designing the fabric. While you edit the image in ArahPaint, in ArahWeave Jacquard conversion the
changes on the image are saved instantaneously. Consequently, the change on the fabric simulation is also instant.

WHERE AND HOW TO USE IT?
Open ArahPaint and load the image, then go to File and select Continuous saving.

SELECT CONTINUOUS SAVING
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In ArahWeave, go to Weave > Jacquard conversion and load the same image (if you want to keep the original photo, we suggest that you save the image
on which you will make the changes, under a new name) and make sure Instant conversion is checked.

CHECK INSTANT

CONVERSION
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Edit image in ArahPaint and at the same time observe the changes on the fabric simulation:

Fabric design by FGF Labels

CLICK 
HERE

https://www.youtube.com/watch?v=VvNufu-VCu8
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2. SEARCH FABRIC BY ITS ADDITIONAL PROPERTIES

WHAT DOES IT DO?
In Browse window you can see and search the fabric by  additional fabric properties, such as: weft loom density, reed width and reed number.

WHERE AND HOW TO USE IT?
Go to File > Browse,  select a fabric and hoover the mouse above it to show the fabric properties. Or go to List view and see the fabric properties next to 
the fabric name.

BROWSE WINDOW
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LIST VIEW
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3. SHOW WEAVES WITH EQUAL DRAFTING

WHAT DOES IT DO?
New filter in weave browser shows you the weaves with equal drafting to the weave in Weave editor.

WHERE?
In Weave editor, go to File > Browse.

HOW TO USE IT?
In  Weave  browser  open  the
directory  with  weaves  and
select Equal drafting. Weave
browser  will  show  all  the
weaves  that  have  equal
drafting to the  weave in  the
Weave editor window.

SELECT EQUAL

DRAFTING
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4. SHOW WEAVES WITH EQUAL NUMBER OF SHAFTS

WHAT DOES IT DO?
New filter in Dobby card browser allows you to search for weaves with equal number of shafts to the weave in Weave editor.

WHERE?
In Weave editor, go to File > Load dobby card.

HOW TO USE IT?
In  Dobby  card  browser  open  the
directory  with  weaves  and  select
Equal shafts.  Dobby card browser
will show all the weaves that have
equal  number  of  shafts  to  the
weave in the Weave editor window.

SELECT EQUAL

SHAFTS
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5. EASY CHANGE THE WARPING ON FABRIC SIMULATION

WHAT DOES IT DO?
You can apply the warping from another fabric to a currently loaded fabric in ArahWeave.

WHERE?
Go to Fabric > Warping, in Warping window open File > Browse.

Fabric design by Lanificio di Sordevolo
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HOW TO USE IT?
First save the warping of a fabric simulation you want to use: Load the fabric simulation in ArahWeave and go to File > Warping, Save as...and store it 
under data/warp. After the warp is saved, its icon, warp thread number, number of threads in one repeat and number of threads used, will be displayed in 
Warp browser below the icon:

NUMBER OF
THREADS IN

WARP NUMBER OF
THREADS IN

ONE REPEAT 

NUMBER OF
THREADS

USED
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Double click on the warp icon to load it on the fabric simulation currently loaded in ArahWeave. The fabric warp technical data will change according to 
the loaded warping:
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6. INSERT WEFT AND WARP WASTE AS FIXED LENGTH

WHAT DOES IT DO?
You can insert fixed length for warp and weft waste, instead of percentage, if you like.

WHERE?
Go to Fabric > Consumption, Waste warp and Waste weft.

HOW TO USE IT?
In the second column insert the Waste warp in meters and Waste weft in centimeters.
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7. IMPORT YARN PARAMETERS FROM THE ERP

WHAT DOES IT DO?
ArahWeave can import yarn, yarn colors and yarn availability from the ERP.

WHERE AND HOW TO USE IT?
Insert the yarn xml file in data/xml directory. Set the Expert mode. Save the default directory in the software, import the xml file, in Yarn editor windows 
go to File> Browse yarns.

Fabric design by Lanificio di Sordevolo
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8. IMPORT YARN STOCK LOCATION BY XML IMPORT

WHAT DOES IT DO?
Software shows you the location of the yarn stock.

WHERE AND HOW TO USE IT?
Insert the yarn xml file in data/xml directory. Go to Fabric > Yarn > Browse yarn. Select the yarn and click on the Location icon  to show the location 
of the yarn stock.

CLICK ON THE

LOCATION ICON
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9.DISABLE TIE-UP PRINTING

WHAT DOES IT DO?
When printing the weave, tie-up can be disabled, so that in production they do not confuse it with drafting.

WHERE AND HOW TO USE IT?
In Weave editor go to File > Print weave and uncheck Tie-up.
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10. SUPERIMPOSE WEAVE

WHAT DOES IT DO?
You can create intereseting weaves by superimposing one weave or several weaves on top of the other.

WHERE?
In Weave editor window, go to File > Superimpose weave.

HOW TO USE IT?
In Weave editor window insert or draw a weave and then open Superimpose weave and load another weave to superimpose it on the existing weave. You
can superimpose as many weaves as you want. In the end the weave will be enlarged by multiplying the size of weave in weave editor window with the
size of the superimposed weave.

For example, we will make a weave from the three weaves below and in the end we will get an interesting weave of size 40x40.

WEAVE 1 (4x4) WEAVE 2 (5x5) WEAVE 3 (8x8)
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+
Size: 4x5=20
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+

Size: 5x8=40
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11. POLISH AND FINNISH TRANSLATION OF QUICK START INSTRUCTIONS

Dobby and Jacquard Quick Start Instructions are now translated into Polish and Finnish language. 

POLISH

Quick Dobby

FINNISH

Quick Dobby

Quick Jacquard Quick Jacquard

CLICK 
HERE

CLICK 
HERE

CLICK 
HERE

CLICK 
HERE

http://www.arahne.eu/pdf/aweave-quickdobby-PL.pdf
https://www.arahne.eu/pdf/aweave-quickdobby-FI.pdf
http://www.arahne.eu/pdf/aweave-quickjacquard-PL.pdf
https://www.arahne.eu/pdf/aweave-quickjacquard-FI.pdf
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12. TRANSLATION OF MANUAL INTO SIMPLIFIED AND TRADITIONAL CHINESE

ArahWeave manual is translated into Simplified and Traditional Chinese. Simplified Chinese is used in mainland China, whereas Traditional Chinese is used 
in Taiwan, Hong Kong and Macao. 

SIMPLIFIED CHINESE TRADITIONAL CHINESE

CLICK 
HERE

CLICK 
HERE

http://www.arahne.eu/pdf/aweave-CHI.pdf
http://www.arahne.eu/pdf/aweave-CHT.pdf
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13. CUT AND PASTE OF VERTICAL WARP/WEFTS PATTERN

WHAT DOES IT DO?
Copy and paste the vertical warp/weft pattern from spreadsheet.

WHERE?
Go to Fabric > Thread Pattern.
HOW TO USE IT?
Select and copy (CTRL+C) the warp/weft pattern from the spreadsheet and paste it with CTRL + V into the Thread pattern window.
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14. READING/WRITING OF ACT .WJL DOBBY FILES

WHAT DOES IT DO?
ArahWeave reads/writes Act (Action mechanical&electrical technology Co. Ltd.) .WJL dobby files. 

HOW TO USE IT?
In weave editor go to File > Load dobby cards, search for the .WJL extension file and load it.
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15. SUPPORT FOR TSUDAKOMA DOBBY LOOM

WHAT DOES IT DO?
ArahWeave supports reading and writing Tsudakoma. DP5 loom format, so you can save the fabric designed in ArahWeave  in Tsudakoma .DP5 format 
and load it onto Tsudakoma loom to weave it.

WHERE AND HOW TO USE IT?
Go to Weave > Save cards for production, select Format: Tsudakoma .DP5.
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16.  STÄUBLI DELTA DRAWING-IN MACHINE SUPPORTED

WHAT DOES IT DO?
ArahWeave supports Stäubli Delta 100/110/200 drawing-in machine.

WHERE AND HOW TO USE IT?
Go to Weave > Save cards for production and select format Stäubli Delta.  Set the parameters and save the file.

CHOOSE THE

FORMAT
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SET THE PARAMETERS AND SAVE THE FILE
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17. INCREASE VALUE BY 10

WHAT DOES IT DO?
When increasing or decreasing the value in numeric fields, the value changes by 10 instead of one.

WHERE?
In every numeric field.
HOW TO USE IT?
In any numeric field use wheel mouse and CTRL and the value will increase or decrease by 10.

+

+ 10
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18. INCREASE SIZES OF FONT AND ICONS

WHAT DOES IT DO?
Increase the size of screen font, HTML font and icons and interface elements such as ruler, scrollbars, toggle button, etc.  Useful when using HIGH – Dpi 
monitors (4K or 5K), where icons appear very small.

WHERE AND HOW TO USE IT?
Go to Help > Save setup, click on Appearance tab and set:

• Font (screen)

• Size list HTML

• Interface zoom

• Icon zoom
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19. COPY/PASTE YARN COUNT ON VARIANTS

WHAT DOES IT DO?
Copy/paste the yarn count from one variant to all of the variants in just one click instead of changing the yarn count on each variant yarn separately.

WHERE?
Go to Blanket > Variants.

Fabric design by Randa



        www.arahne.si   Arahne updates 
Mar 18 – Dec 19

31

HOW TO USE IT?
On the variant select the warp or weft, on which you changed the yarn count. Then click copy. The selected weft or warp yarn count will be copied on all 
the other variants.

2. CHANGE

YARN COUNT

1. SELECT THE WARP OR WEFT YARN ON ANY

VARIANT

3. CLICK

COPY
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20. NEW FUNCTIONS IN VARIANTS

WHAT DOES IT DO?
Delete or insert variant: Use keyboard to delete or insert the variant.
Search for duplicates: finds variants that are identical, making sure variants are not duplicated.

WHERE?
Go to Blanket > Variants.

Fabric design by Randa
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HOW TO USE IT?
First select the whole variant and then do one of the following actions:
Delete or insert variant:  Select the whole variant and press <Del> key on keyboard (on Mac OSX press <Backspace> key) to delete it.
Press <Ins> key on keyboard to insert new variant. You can also use icons <+> to insert or <-> to delete the variant.

Search for duplicates: Click on the Search duplicates icon and you will receive the notification if any variants are duplicated.

SELECT THE WHOLE VARIANT

CLICK ON + TO ADD OR – TO

DELETE A VARIANT

SEARCH FOR

DUPLICATES

or

INSERT VARIANT
DELETE VARIANT
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21. TOTAL NUMBER OF VARIANTS DISPLAYED IN BROWSER

WHAT DOES IT DO?
Displays the total number of variants in selected fabric folder.

WHERE?
In Fabric browser window title bar.

HOW TO USE IT?
Check the Variant filter and select a folder with fabrics. 
The total number of variants is displayed on the title bar.

NUMBER OF

FABRICS WITH

VARIANTS

CHECK

VARIANT

FILTER

TOTAL

NUMBER OF

FABRICS

TOTAL

NUMBER OF

VARIANTS
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22. LOAD VARIANTS FROM ANOTHER FABRIC

WHAT DOES IT DO?
When working with variants, you can load already existing variants from another fabric.

WHERE?
Go to Blanket > Variants to open Variants window.

FABRIC A, INTO WHICH WE WANT TO LOAD VARIANTS FROM FABRIC B

Fabric design by Randa
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HOW TO USE IT?
Click on the Browse icon and double-click on the fabric, from which you want to load the variants.  All of the variants of the selected fabric will be loaded 
into the fabric currently loaded in ArahWeave.

OPEN

BROWSER

WINDOW

DOUBLE CLICK ON THE FABRIC

B, FROM WHICH YOU WANT TO

LOAD THE VARIANTS
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VARIANTS FROM FABRIC B ARE LOADED INTO FABRIC A

Fabric design by Randa
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23. PANTONE METALLIC COLORS

WHAT DOES IT DO?
You can use metallic colors for yarns.

WHERE? 
Go to Fabric > Colors.

HOW TO USE IT?
Open File > Load colors and  load the Pantone FHI Metallic Shimmers.col
to open the metallic colors palette in Edit color window.
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TIP FOR CREATING METALLIC YARN SIMULATION

Go to Fabric > Yarns and click on the Metallic tab. Select the yarn with the metallic color and set the parameters for metallic yarn simulation. 

Fabric design by Danzo
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24. ADOBE PHOTOSHOP COLOR SWATCH .ACO SUPPORTED

WHAT DOES IT DO?
Adobe Photoshop. ACO format color palette can be used in ArahWeave.

WHERE AND HOW TO USE IT?
Go to Fabric > Colors, then File > Load colors,  search for the .aco color palette and load it.
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25. IMPROVED SIMULATION HIGH QUALITY 2

WHAT DOES IT DO?
When the number of extra weft threads on the fabric simulation is very high, the extra wefts will be seen through the surface. The new function, High 
quality 2, allows you to hide the extra wefts behind the top threads.

WHERE AND HOW TO USE IT? 
Set the Mode to Expert, go to View and select High Quality 2.

Fabric design by Randa
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NORMAL SIMULATION HIGH QUALITY 2 SIMULATION
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26. QUALITY CONTROL WHILE SAVING JACQUARD CARDS

WHAT DOES IT DO?
When saving jacquard cards, program warns you, if the limit for warp lifting and warp consumption variation is higher than set.  By using this funciton, you
can fix the problem, before the production of the fabric.

WHERE AND HOW TO USE IT?
To set the limit for warning go to Help > Save setup, Weaving tab.  Set the limit for warning in Warn weave lifting above % and Warn consumption 
variation above %. Leave the percentage to 100% if you do not want to receive any warning. 
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Warp lifting and Consumption variation can be controlled in Weave properties (in Weave browser go to View > Properties).
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27. INK JET COMPENSATION

WHAT DOES IT DO?
Prevents ink jet bleeding when printing with ink jet printer. If a color on the printed fabric simulation is too strong (for example darker colors), on the 
paper, the darker ink expands slightly, covering the lighter area around it. By setting this configuration, you can reduce the ink jet bleeding, so the lighter 
colors will be more visible. 

WHERE?
Go to Help > Save setup, click on the Expert tab and set Ink jet compensation.
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HOW TO USE IT?
Next to Ink jet compensation increase the number, to artificially increase the yarn diameter and decrease the dark yarn diameter.

NO INK JET

COMPENSATION

INK JET COMPENSATION

SET
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ARAHPAINT

1. LOAD AUTOSAVED IMAGE

WHAT DOES IT DO?
In ArahPaint, autosave stores image every 10 minutes (or set the autosave time yourself), so you can load them if the program crashes or due to any other 
misfortune.

WHERE AND HOW TO USE IT?
By default, ArahPaint will store image every 10 minutes. To change the time, open ArahWeave and go to Help > Save setup, Expert tab and set time
under  Autosave (minutes). To load the stored image in ArahPaint, go to  File > Load automatically saved.  Maximum 10 sessions are saved, they get
overwritten if you have more of them.

SET THE TIME IN ARAHWEAVE (DEFAULT TIME IS SET TO 10 MINUTES):
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TO ACCESS AUTOSAVED FILE, GO TO FILE > LOAD AUTOMATICALLY SAVED:



        www.arahne.si   Arahne updates 
Mar 18 – Dec 19

49

2. WRITE TEXT IN ACTUAL DENSITY

WHAT DOES IT DO?
Write text in actual fabric density. Convenient for making labels and name selvedges.

WHERE AND HOW TO USE IT?
Click on the Resize icon and insert the density. Then open text tool “A”, write the text, select Keep aspect and press Insert.

2. CHECK KEEP

ASPECT

1. SET DENSITY

3. INSERT  TEXT
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3. ITALIAN TRANSLATION OF THE MANUAL 

ArahPaint  manual is translated into Italian with images in Italian. 

CLICK 
HERE

http://www.arahne.eu/pdf/apaint4-IT.pdf
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4. IMPROVED FONT WINDOW

Easily find the right font for you in the improved font dialog, with font preview next to the font name.
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5. DETAILED VIEW IN IMAGE BROWSER

WHAT DOES IT DO?
You can enable list view displaying detailed information about an image, such as: filename, date, file type, colors, pixel size, image format, dpi, width, 
height and file size.
Images can be sorted according to specific image detail.

WHERE?
Go to File > Browse.

HOW TO USE IT?
Click on the List view icon.

IMAGE VIEW
 LIST VIEW

CLICK ON THE FILE PARAMETER TO

SORT THE IMAGES ACCORDINGLY

LIST VIEW

ICON
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ARAHDRAPE

1. PRODUCT CONFIGURATOR

WHAT DOES IT DO?
Present your product online, on the mobile phone, tablet  or desktop computer. Visitor can change the fabric on different parts of the product and upload 
customized fabric image. This is a separate module which can be implemented with your web site developer.

CLICK HERE 
FOR DEMO

https://www.arahne.si/configurator/bed/
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NEW APPLICATION: ARAHVIEW3D

WHAT DOES IT DO?
Arahview3D shows the fabric designed in ArahWeave on the 3D model. This is a separate payable module.

WHERE?
Go to File>View on 3D model. Select New.

Fabric design by Lanificio di Sordevolo
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HOW TO USE IT?

In  ArahWeave  first  load  the
fabric you wish to apply on the
3D model. Open the View on 3D
model  window and select  New.
Then  choose  the  type  of  3D
model  on  which  you  will  show
the fabric: 

• Shirt
• Clothing
•  Tie
• Accessories
• Upholstery
• Curtain
• Linen

SELECT NEW

CHOOSE THE

MODEL

CATEGORY

CLICK ON THE LIGHT BULB

ICON 

TO CALCULATE THE

APPROPRIATE TEXTURE

RESOLUTION

CHECK OPEN IN BROWSER:

ARAHVIEW3D  WILL OPEN AFTER

PRESSING OK 

CHOOSE IMAGE FORMAT,

REPEAT SIZE, ROUGHNESS,

TRANSPARENCY (PNG

FORMAT), FACE AND BACK

 UNCHECK OPEN IN BROWSER:  

ARAHVIEW 3D WILL NOT OPEN , BUT THE FABRIC WILL BE SAVED IN ARAHVIEW3D

(RECOMMENDED IF YOU WANT TO SAVE LARGE AMOUNT OF FABRICS)
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 CHECK OUR DEMO

CLICK HERE 

https://www.arahne.eu/ArahView3D/

