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The updates presented in this brochure were made from January 2020 until January 2021. We have fixed numerous bugs and implemented 396 new features. Only a

small selection of new features is presented in this document.

From January 2020 till January 2021, Arahne software covered the following versions:

• ArahWeave: from version 9.1f till 9.4

• ArahPaint5: from version 5.0.530 till 5.0.1628

• ArahPaint6: version 6.0.1628 till 6.0.1815

• ArahDrape: from version 3.1a to 3.3.a
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ARAHWEAVE

1. SET BROWSER FABRIC ICON SIZE

WHAT DOES IT DO?
You can set your fabric icon size in Browser to smaller or bigger, between 100 and 250 pixels. Default size is set to 120 pixels.

WHERE ?
Go to Help > Save setup . Click on the Appearance tab and set the size in pixels under Browse icon size.

HOW TO USE IT?
Set the size in pixels, from 100-250, under Browse icon size.  After, click OK, close the program to restart it and the icons will be displayed in the set size.

INSERT A VALUE
BETWEEN 100

AND 250 
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2.NUMBER OF “OTHER FILES” IN BROWSER

WHAT DOES IT DO?
In weave, fabric and image browser we have added an additional information in the window title, that shows you the number of valid files (for example
fabrics), number of directories, as well as the number of “other files”, which are files that are not fabrics, weaves or images in a corresponding browser.
The number of “other files” let’s you know there are files under specific directory in Browser, which are not “suitable” for the specific Browser (Fabric,
Weave and Image Browser), . The “other files” can be inspected and moved to another location or deleted. In save setup, "Expert" section, you can enable
"other files", and if you run the program from the console, with command "aw/aweave", you will be able to read the names of the misplaced files.

WHERE?
In weave, fabric and image Browser.

HOW TO USE IT?
Go to Help >Save setup, under Expert tab enable “other files”. Then open Fabric, Weave or Image Browser to see if any “other file” are present in it.



        www.arahne.si   Arahne updates 
Jan 20 – Jan 21

7

3. NEW FILTER PARAMETERS IN FABRIC BROWSER

WHAT DOES IT DO?
In fabric browser you can filter the fabric by text properties: warp code, company division, quality, season, customer, status, derived from, designer, card
name and jacquard image name. Previously you could only filter the fabrics by filename.

WHERE?
Go to File > Browse. 

HOW TO USE IT?
Select the parameter, which you wish to use for filtering the fabrics displayed in the browser.
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4.  FILTERING FILES BY PART OF THE TEXT

WHAT DOES IT DO?
Filtering of fabric files by part of the text in the filename or other parameters, capital letters are observed.

WHERE?
Go to File > Browse.

 HOW TO USE IT?
Check the toggle button “?*”. Enter “Text*” it will show you files, which begin with string “Text”. If you first enter asterisk, such as “*Text” it will show you
files which end with “Text”. Capital letters are observed. You can use as many asterisks as you want. If you want to match only one character instead of 
many, use question mark.
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5. NEW PANTONE DIGITAL COLOR CARD

New PANTONE® FASHION, HOME + INTERIORS digital color card, with additional 315 new colors is available in ArahWeave color library.

WHERE ? 
Go to Fabric > Colors, open File > Load colors and load one of the color libraries, that you want to use: PANTONE FHI Paper TPG, PANTONE FHI Cotton
TPX, PANTONE FHI Metallic Shimmer. By default we suggest using the PANTONE FHI Paper TPG color library.
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6. SET DIFFERENT SCREEN COLOR MATCHING

WHAT DOES IT DO?
You can choose among three different color matching systems: sRGB, Adobe RGB and Arahne’s screen color matching It only affects colors with CIE Lab
values, like PANTONE or yarn libraries measured by spectrophotometer. If you use sRGB, you will get simulated RGB values for PANTONE FHI much
closer to the ones which PANTONE publishes on their web site. But you will  not have strong dark black with RGB(0,0,0),  or completely white with
RGB(255,255,255) in the PANTONE FHI.

WHERE AND HOW TO USE IT?
Go to Help > Save setup, Color tab and choose among Arahne, sRGB or AdobeRGB Screen color matching.
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Fabric simulation design by Lanificio di Sordevolo

sRGB Screen color 
matching

AdobeRGB Screen 
color matching

Arahne Screen 
color matching
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7. APPLY METALLIC EFFECT ON MULTICOLORED YARNS

WHAT DOES IT DO?
On the yarns that consist of multiple colors, metallic yarn can be used for different colors separately; before it was applied to all yarn colors.

WHERE ?
Go to Fabric > Yarns. Click on Metallic tab.

HOW  TO USE IT?
Set the metallic effect for a specific yarn color or colors.

Fabric simulation design by Lanificio di Sordevolo
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8. ADD RULER TO THE FABRIC SIMULATION PRINTOUT

WHAT DOES IT DO?
In the fabric simulation printout, you can add the ruler on the bottom of the fabric simulation, that will show you the real size of the fabric.

WHERE  AND  HOW  TO USE IT?
Go to File > Print fabric to printer and check the Ruler icon. Click OK and the ruler will be displayed below the fabric simulation.

Fabric simulation design by Lanificio di Sordevolo
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9. PRINT NUMBERS OF THE FIRST AND THE LAST SHAFT

WHAT DOES IT DO?
In the weave printout on dobby card, you can add numbers of the first and the last shaft. 

WHERE?
In Weave Editor go to File > Print weave.

HOW  TO USE IT?
Check the #1 and the number of the first and the last shaft will be displayed on the weave printout.

1st SHAFT

16TH SHAFT
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10. NEW PREVIEW OPTION IN VARIANTS

WHAT DOES IT DO?
In Variants window, you can preview the fabric simulation for each color variant.

WHERE?
Go to Blanket > Variants.

HOW TO USE IT?
Check the Preview icon and the fabric simulation will be displayed below the yarn colors.

Fabric simulation design by Randa
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11. NEW CONTINUE OPTION IN VARIANTS

WHAT DOES IT DO?
In the Variants window the Continue option allows you to preview the fabric simulation continuously. It is useful for large designs.

WHERE?
Go to Blanket > Variants.

HOW TO USE IT?
When in Preview mode, check Continue and the fabric simulation design will be displayed as one continuous design with different yarn colors attached to
each color variant. 

Fabric simulation design by Randa
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12. SET CURRENT SETTINGS AS DEFAULT

WHAT DOES IT DO?
Sets the currently loaded color atlas, loom layout, directory for Yarns, Weaves, Images, Cards, HTML, XML as default.

WHERE  AND HOW TO USE IT?
After loading the specific item,  go to Help > Save setup and select the appropriate setting:

• Set current fabric as default: sets the currently loaded 

fabric in main window as default

• Set current color atlas as default: sets the currently 

loaded color palette as default

• Set current loom layout as default: sets the currently 

loaded loom layout as default

• Set current directory as default: sets the currently set 

directory for Yarns, Weaves, Images, Cards, HTML and 

XML as default
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13. LOCK DRAFTING

WHAT DOES IT DO?
Lock drafting function, will keep the drafting intact, while editing the weave. The weave drawing operation will be compromised in order to keep the
drafting coordinated. 

WHERE AND HOW TO USE IT ?
In Weave Editor window click on the Lock drafting icon, then edit the weave.

LOCKED

DRAFTING

UNLOCKED

DRAFTING
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14. INSERT OR REMOVE FIELDS IN LOOM LAYOUT

WHAT DOES IT DO?
You can insert/delete a field, while making a loom layout. It is useful for complicated loom layouts, so you can insert or delete a field in just one click.

WHERE  AND HOW TO USE IT?

Go to Weave > Save cards for production. In loom layout for jacquard loom use + icon to add a field or  –  icon to delete a field. The field will be added or

removed relative to the last selected length field.

INSERT

FIELD

DELETE 

FIELD
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15. ADDITIONAL SHORTCUTS FOR TWILLS

 

WHAT DOES IT DO?
You can use keyboard shortcuts to draw different twill weaves.

WHERE?
In Weave Editor, Decomposed weave editor, Jacquard conversion and
selvedge definition in "Save cards for production".

HOW TO USE IT?
Use the following keyboard shortcuts to draw different twill weaves:
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16. TIP TO FIX SATIN WEAVE COUNTERPOINTS

In  ArahWeave,  we have a function called  Replace similar,  which can help you find an area on the weave that you wish to correct,  and corrects  it
automatically. 

After correcting the point, use Shift + click left mouse button to define the area and then go to Edit > Replace Similar and click OK to apply the change on
the same areas on the weave.

Look at this video, to see how it works:

CLICK 

HERE

https://www.youtube.com/watch?v=46snEXGvYsk
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17. SET TWO DIFFERENT SCREEN SETTINGS

WHAT DOES IT DO?
Set two different dpi values for two different screen sizes. If you are using different sizes of external screens (for example laptop, tablet, monitor screen),
you still want to see the 1:1 real size of the fabric simulation in ArahWeave. Use this function to change the dpi of one screen to another in an instant,
instead of re-inserting dpi every time.

WHERE AND HOW TO USE IT?
Go to Help > Save setup, Normal tab, set the dpi for two different screens you will be using and then switch between Screen 1 or Screen 2, depending on
which screen you are using at the moment.
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1:1 REAL SIZE FABRIC SIMULATION WITH THE RULER
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Fabric simulation design by Lanificio di Sordevolo

18. FUNCTION TO DELETE DUPLICATES

WHAT DOES IT DO?
Searches for duplicate weaves in weave browser and deletes them.

WHERE? 
First set the mode to Expert (under Mode > Expert), go to Weave > Edit, and open File > Delete duplicates.

HOW TO USE IT?
In Weave Editor window, go to File > Browse and go to weave folder where you want to check if duplicates exist. Then go to File > Delete duplicates >
Test to see if there are any duplicates. The program will notify you which weaves are duplicated and if you select Delete, it will delete the duplicates.
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19. NEW WEAVE COLLECTION FROM PIETRO PINCHETTI

ArahWeave CAD already has a huge collection of weaves included in the standard installation. The whole weave database consists of more than 40.000

weaves.  The weaves were gathered and digitized from known weave collection books,  such as  Serrure,  Poma,  Donat,  Fressinet,  Griswold,  Gunetti,

Posselt. We added a new collection to our weave database, which consists of 1426 weaves. The collection is from the book of professor Pietro Pinchetti:

Manuale del compositore di tessuti,  Guida alla formazione delle Armature per ogni genere di stoffe; Milano, Ulrico Hoepli,  1910. The whole book is

available in PDF here.

https://library.si.edu/digital-library/book/manualedelcompos00pinc?fbclid=IwAR2pIO5KFR7rZNXDPRTTo7JXwpKj0jzrQbt1I0y679coLkOJpF1o8gFT9Dk
https://library.si.edu/digital-library/book/manualedelcompos00pinc?fbclid=IwAR2pIO5KFR7rZNXDPRTTo7JXwpKj0jzrQbt1I0y679coLkOJpF1o8gFT9Dk
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20. NEW TRANSLATION OF ARAHWEAVE MANUAL IN ITALIAN

We have translated the new manual of ArahWeave to Italian. The manual has 280 pages with the latest detailed descriptions of the software functions,
equipped with 413 color illustrations from the software for easier and faster learning. The manual is available for download here.

http://www.arahne.eu/pdf/aweave-IT.pdf
http://www.arahne.eu/pdf/aweave-IT.pdf
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21. ARAHNE SOFTWARE SUPPORTED  IN 64-BIT MAC OS

Users of MacOS Catalina and Big Sur operating systems can work with ArahWeave and ArahDrape on their computers.
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22. CHOOSE AMONG DIFFERENT BRAND LOGOS

WHAT DOES IT DO?
You can choose among 9 different logo images and use them on the fabric simulation printout.

WHERE? 
Go to Help >  Select logo and choose the logo you want to use.

HOW TO USE IT?
Save/move the logo images (maximum 9 logo images) under data/html using the following filenames: logo1.jpg, logo2.jpg, logo3.jpg, etc. The file has 
to be saved in jpg format and in appropriate pixel size (we recommend size around 100-200 pixels).

Fabric simulation design by Tessibiella s.r.l.

LOGO IMAGE ON

THE FABRIC

PRINTOUT
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23. FABRIC BLANKET

WHAT DOES IT DO?
Easily create fabric blanket and print it.

WHERE? 
Go to Blanket > Edit.

HOW TO USE IT?
Set  the number of  warp sections and number  of  weft  sections.  Insert  the
number of threads used for each piece of blanket and a number of Separating
yarns. The functions in Blanket are the following: 

• load any yarn from the Browser (double click on the yarn to open Yarn 
browser)

• use any number of yarns 
• copy/paste single yarn (select a yarn with the left mouse button and 

paste it on another yarn with the right mouse button)
• copy whole section from warp to weft  (select a section with the left 

mouse button and paste it on another section with the right mouse 
button)

• left-click on the yarn or section and immediately see the resulting 
combination from the warp and weft section in the main fabric 
simulation window 

• print or save the image of the whole blanket

BLANKET PRINTOUT
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BLANKET EDITOR:
NUMBER OF WARP

SECTIONS

NUMBER OF WEFT

SECTIONS

NUMBER OF WEFT

THREADS FOR

EVERY BLANKET

SECTION

NUMBER OF WARP

THREADS FOR

EVERY BLANKET

SECTION
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24. LOAD WARP USING THE BROWSER

WHAT DOES IT DO?
You can now load the warp using Browser, showing you the images of different Warps.

WHERE AND HOW TO USE IT?
In Warping window, go to File > Browse and load the warp.
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25. LOAD WARP USING LOAD RECENT

WHAT DOES IT DO?
You can now use Load recent function to quickly access  the recently used warps.

WHERE AND HOW TO USE IT?
In Warping window go to File > Load recent and click on the warp pattern.
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ARAHPAINT

1. ARAHPAINT SUPPORTS IMAGE SIZE BEYOND 65000 PIXELS

WHAT DOES IT DO?
In ArahPaint6 you can now load images  bigger than 65000 pixels, which let’s you check the jacquard cards that are bigger than 65000 wefts and up to
260.000 wefts (supported in ArahWeave XL Edition). Please note, there is still a limit in drawing: You can only do freehand drawing on up to 32000 pixel
big images. This is a limit of the drawing library, and we can not fix it. You can only load big images and copy/paste the areas with selection tools.
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2. SET THE BROWSE ICON SIZE

WHAT DOES IT DO?
Set the size of image icon in Browser. Due to 4K and 5K screen resolutions, icons appear very small on the screen, so this function enables you to enlarge
them.

WHERE ?
In ArahWeave go to Help > Save setup . Click on Appearance tab and set the size in pixels under Browse icon size.

HOW TO USE IT?
Under Browse icon size, insert the size in pixels, from 100-250, click OK, close the program to restart it and the icons will be displayed in the set size.
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3. PREVIEW DRAWING IN REPEAT

WHAT DOES IT DO?
When using function Drawing in repeat, check the Preview, to see the image in the main window, while setting the repeat pattern.

WHERE ?
Go to Image > Drawing in repeat.

HOW TO USE IT?
In Drawing in repeat window check Preview to see the image repeat pattern in the main window. Any changes you will make, will be instantly shown in
the main window.



 36 Arahne updates 
Jan 20 – Jan 21

                                                                                                                                                                                                                                   www.arahne.si

4. RANDOM FUNCTION

WHAT DOES IT DO?
Random function helps you to create large random weave structures, that can be further used in ArahWeave for fabric design.

WHERE ?
Go to Image > Drawing in repeat. 

HOW TO USE IT?
Set the repeat pattern parameters and click on Random (use Preview to preview the image in the main window). You can click as many times as you want 
to get the desired result. Save the image and load it in ArahWeave under Weave Editor.
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5. SUPPORT FOR NEW IMAGE FORMAT WEBP

WebP is a format that supports true color images (24 bits) and alpha channel transparency (32 bits), with a lossy compression and its smaller in size than
JPEG and PNG, so it is very suitable for sending as well as using them online, because they don’t occupy as much space as other graphic file formats.
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COMPARISON OF SIZES BETWEEN JPEG, PNG AND WEBP (pixel size: 1575x2362):

JPEG(2.3MB) PNG (3.5 MB)

Fabric simulation design by Randa

WEBP(1.8MB)
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COMPARISON OF SIZES BETWEEN PNG WITH TRANSPARENCY AND WEBP (pixel size: 1181x1476):

PNG WITH TRANSPARENCY (4.7 MB)

Fabric simulation design by Danzo

WEBP WITH TRANSPARENCY (1.4 MB)
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NEW VIDEO TUTORIALS

EASY TARTAN DESIGN EASILY GENERATE RANDOM WEAVES

SHADING JACQUARD IN ARAHPAINT6         DRAWING IN REPEAT PATTERN

CLICK

HERE

CLICK

HERE

CLICK

HERE

CLICK

HERE

https://www.arahne.si/videos/design-tartan/
https://www.arahne.si/videos/easily-generate-random-weaves/
https://www.youtube.com/watch?fbclid=IwAR26Wy54A_vl2S67gyYstUiVa3XOy19IJqAAKGAcUeP8p9nNLcNfqd1BQyY&v=3uacuqK5SjA&feature=youtu.be
https://www.facebook.com/arahneCAD/videos/2840535245994992

