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The updates presented in this brochure were made from January 2022 until January 2023. We have fixed numerous bugs and implemented 511 new features. Only a
small selection of new features is presented in this document.

From January 2022 till January 2023, Arahne software covered the following versions:

• ArahWeave: from version 9.6 till 9.7s

• ArahPaint6: version 6.0.2375 till 6.0.3140

• ArahDrape: from version 3.3k till 3.3n

https://www.arahne.si/
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1. ARAHWEAVE

1.1 ARAHWEAVE SUPPORTS LOOM NETWORKING WITH BONAS CI JACQUARD CONTROLLERS

WHAT DOES IT DO?

We have added support for the latest Bonas CI controllers.
In ArahWeave you can:

• check loom status
• load .EP card file from the loom
• send .EP card file to the loom
• delete card file from the loom
• make weaving program in XML format, so several card files can be woven without stopping the loom
• make skipped hooks XML file; it defines which hooks are skipped to lower the density, while the .EP card file can be continuous

https://www.arahne.si/
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1.2 IMPROVED SUPPORT FOR PICANOL DOBBY LOOMS

WHAT DOES IT DO?

We improved support for Picanol dobby loom. The improvements are listed below:
• fringe is properly transferred, so you do not need to edit the file in Picanol software in order for it to work on the loom 
• you can set the exact Picanol loom model 
• you can choose between Pleated or Cramming definition of the regulator. If you use Pleated mode, there will be absolutely no fabric movement on

the active regulator. 
• since we now make correct files ready for weaving, we need the card preview in order to give feedback and avoid errors. We can show weft change,

regulator, fringe, variable density, loom speed, and shafts 

WHERE?

Go to Fabric > Save cards for 
production, under Format choose 
Picanol and set the required 
parameters.

https://www.arahne.si/
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1.3 COLOR PROFILE ON EPSON SURECOLOR SC-P900 PRINTER

WHAT DOES IT DO?

We have made a color profile for ArahWeave on an Epson SureColor SC-P900 printer; it has 10 different inks. This means we will get much better results 
with colors on the printed fabric simulations. The fantastic color gamut of the printer, allow us to print PANTONE colors with high accuracy. 

Here you can see the comparison between the CIE Lab values of PANTONE colors and colors printed from SC-P900 (picture shows color gamut):

WHERE AND HOW TO USE IT?

If you have the Epson SureColor SC-P900 printer, go to File > Print fabric to printer, set the printer and print the fabric simulation image. You will need to
purchase the driver, TurboPrint for Linux or PrintFab for Mac OS X. They can be purchased online from  ZEDOnet. We made the color profile for Epson Photo
Quality Inkjet paper C13S041069 and for Epson Matte Paper Heavy Weight C13S041256.

PANTONE Textile black colors start at CIE
L=25, while this printer can print CIE L=17,
so you can have much darker black

strongest pink in PANTONE has CIE a=61,
while this printer can do CIE a=72

strongest green in PANTONE has CIE a=-53,
while this printer can do CIE a=-63

strongest yellow in PANTONE has CIE b=83,
while this printer can do CIE b=100

strongest blue in PANTONE has CIE b=-49,
while this printer can do CIE b=-64

https://www.turboprint.info/
https://www.arahne.si/
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1.4 MAXIMUM LENGTH OF FLOAT CORRECTION INCREASED FROM 255 TO 999 THREADS

WHAT DOES IT DO?

We have increased the maximum length of float correction setting from 255 to 999 threads. For normal fabrics, a float of 255 threads is already very long
and we usually want shorter floats than this. However, we have special situations on fil coupe fabrics, where we want to have longer floats. In a particular
case, we can set the float limit to 720 threads, which is equal to 10 cm in real fabric. So the fil coupe thread, which will be cut off, is still slightly connected
to the fabric and does not create problems during weaving.

WHERE AND HOW TO USE IT?

In Weave editor go to Edit > Float and insert the number of threads under Weft/Warp face/back.

https://www.arahne.si/
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Fabric design by Lyontex

https://www.arahne.si/
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1.5 SORT THE THREAD PATTERN BY OCCURRENCE OR POPULARITY

WHAT DOES IT DO?

Changes the pattern sequence in the thread pattern by thread occurrence or popularity. Designers sometimes start to write warp/weft pattern in a different
order than expected in the manufacturing mills. In the fabric design on the image, the pattern started with 1B2H… Some mills prefer the pattern to start
with A, B, etc following the order of appearance. Other mills prefer that the most used yarns appear first, and the last used appear last.

WHERE?

Go to Fabric > Thread pattern.

HOW TO USE IT?

Click on the Sort by occurrence or Sort by popularity icon to 
sort the thread pattern accordingly.

Sort by occurrence              : This means the software will 
sort yarn pattern to start with A, B, C, and so on, thus in this 
case replacing the 1B2H etc with 1A2B

https://www.arahne.si/
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Sort by popularity  : This means the software will sort yarn pattern starting with the most used yarn, and ending with the least used yarn in the
pattern.

https://www.arahne.si/
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1.6 COPY-PASTE WEAVE AND IMAGE

         WEAVE EDITOR &DOUBLE WEAVE WINDOW                 JACQUARD CONVERSION WINDOW (WEAVE) 

HOW TO USE IT?

Click on the copy icon (or use Ctr+c) in the 
window to copy the item and use Paste or 
Ctrl+v to paste it in ArahWeave or other 
program.

WHAT DOES IT DO?

You can copy/paste images and weaves across ArahWeave and other programs.     

WHERE?

We added the copy/paste function in the following windows:

main weave editor, double weave editor, jacquard conversion (for jacquard image and 
for selected weave), saving cards for production (for selvedges), fabric image print 
preview, production card print preview 

https://www.arahne.si/
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                     JACQUARD CONVERSION WINDOW (IMAGE)                       SAVE CARDS FOR PRODUCTION WINDOW  (SELVEDGE WEAVE)

https://www.arahne.si/
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        PRINT PREVIEW WINDOW                 CARD PREVIEW WINDOW

                     

https://www.arahne.si/
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1.7 COPY THREAD PATTERN,  VARIANTS, HTML DATA

WHAT DOES IT DO?

You can copy and paste the thread pattern, variants, HTML data from ArahWeave to other programs.

WHERE?

In the following windows: Thread pattern,  Variants, Consumption, Save technical data as HTML, Yarn editor, Warping, Price.

HOW TO USE IT?

Click on the copy icon in the window to copy the item and paste it with Ctrl+v in the office document or directly into the E-mail editor, which supports 
HTML.

THREAD PATTERN

https://www.arahne.si/
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CONSUMPTION

VARIANTS

https://www.arahne.si/
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1.8 IN WEAVE PRINTOUT, DENTING STOPS AT THE CARD

WHAT DOES IT DO?

In weave printout the denting stops at the card, and the repeat is indicated by a small blue arrow.

WHERE AND HOW TO USE IT? 

In Weave editor go to File > Print weave. Make sure Denting is checked.

https://www.arahne.si/
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           OLD WEAVE PRINTOUT                NEW WEAVE PRINTOUT – WITHOUT COMPRESSION

  
         NEW WEAVE PRINTOUT – WITH COMPRESSION

https://www.arahne.si/
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1.9 LOCK DRAFTING

WHAT DOES IT DO?

The drafting remains fixed, while we edit weave and dobby card.

WHERE?

In weave editor, Lock drafting icon in the tools area.

HOW TO USE IT?

Simply click on the Lock drafting icon and drafting will remain fixed while we make changes on the weave and dobby card. Some functions will be disabled 
in order to keep the drafting consistent.

https://www.arahne.si/
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1.10 MEASURE A DISTANCE ON THE MAIN FABRIC

WHAT DOES IT DO?

You can measure a length distance directly on the main fabric.

WHERE AND HOW TO USE IT?

When on the main fabric, press Ctrl + left mouse click on the fabric, then drag to any direction. Program will display a line on the fabric and in help info on 
the menu on top right, you can see the distance length. The distance is displayed in cm or in inches, depending on the current unit setting.

https://www.arahne.si/
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1.11 SORT COLORS IN JACQUARD CONVERSION BY HUE OR SATURATION

WHAT DOES IT DO?

During jacquard weave selection in ArahWeave, you always had the option to keep color order from the original image, or sort it by popularity or grayscale. 
Now you can also sort colors by hue or saturation.

WHERE AND HOW TO USE IT?

In Jacquard conversion window go to Images > Sort 
and choose Hue or Saturation.

https://www.arahne.si/
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1.12 POLISH TRANSLATION OF ARAHWEAVE

We have a new Polish translation of ArahWeave with lots of changes. And best of all, it was done by our customer Iza Sojka, who actually uses the program,
so she knows the exact meaning of the functions she has translated. 

https://www.arahne.si/
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1.13 ARAHWEAVE SOFTWARE NOW ALSO IN PORTUGUESE

Arahne software is already translated into 17 different languages: Bulgarian, Catalan, Simplified Chinese, Traditional Chinese, Dutch, English, Finnish,
French, German, Italian, Macedonian, Polish, Russian, Slovenian, Spanish, Thai, and Turkish.

Our clients are from all around the globe, so we help them use the software in their mother tongue.

Multilingual software is nowadays a necessity. The design is made in one part of the world, while the fabric is manufactured in the other. ArahWeave users
can easily change the language in ArahWeave settings and save the fabric production card or other fabric properties in the language where the fabric is
will be manufactured. Language change does not require program restart, it can be done on the fly, if the current fonts support the chosen language.

WHERE?

Go to Help > Save setup, under Normal tab, Language, select the Portuguese.

https://www.arahne.si/
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1.14 CALCULATE FABRIC PRICE IN VARIANTS

WHAT DOES IT DO?

When making fabric variants, we use yarns of different colors, which have different prices. Raw yarn is usually cheaper than colored yarn, and dark yarn will
be more expensive than light one. Since ArahWeave can calculate fabric price, as you compose your fabric, it is now possible to see the price of each 
variant, as you chose the yarns. So you have a better overview of your offering.

WHERE AND HOW TO USE IT?

In the Variants window check the Price icon. The price of each yarn will be shown for each color and the overall price is on the top of each variant.

https://www.arahne.si/
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1.15 PRINT THE CURRENT VARIANT AND SAVE TEXTURE DIRECTLY FROM VARIANTS

WHAT DOES IT DO?

You can print the currently selected variant fabric simulation and save texture image directly in Variants window.

WHERE?

Go to Blanket > Variants and below you will find the icon for printing the simulation and saving of the texture image.

HOW TO USE IT?

Select a variant and click on the Print a variant or Save variant texture icons.

PRINT A 
VARIANT

SAVE 
VARIANT 
TEXTURE

Fabric design by Randa

https://www.arahne.si/
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1.16 YARN STRETCH

WHAT DOES IT DO?

In a muti-color yarn, stretch makes a gradient in the yarn between the yarn colors. A single color has a smooth transition between colors across the whole
fabric repeat. This is used for simulating special shawls, where yarn is printed with transition colors, and yarn color transition length is calculated according
to the yarn consumption for weaving a single piece in product.

WHERE?

In Yarn editor, select Model - 
Multicolor, “Stretch” is above the 
yarn simulation.

HOW TO USE IT?

Set the multicolored yarn and select 
Stretch, Match yarn length to fabric 
repeat and set the Length to 40.

Fabric design by Achille Pinto

https://www.arahne.si/
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1.17 IRREGULAR SKIPPED HOOKS MAP

WHAT DOES IT DO?

We made a function, which will create irregular skipped hooks map, starting from initial warp density and giving you desired final warp density.

WHERE?

In Save cards for production window, go to Change > Lower warp density with skipped hooks.

https://www.arahne.si/
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HOW TO USE IT?

Insert the number of the hooks, the initial warp density and the desired warp density to get the Skipped hooks map. The skipped hooks map will be 
inserted under the Skipped hooks map area on the right.

SKIPPED HOOKS 
MAP

https://www.arahne.si/
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CARD PREVIEW WITH SKIPPED HOOKS:

https://www.arahne.si/
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1.18 LOCK THE NUMBER OF WARP THREADS

WHAT DOES IT DO?

It keeps the number of warp threads dominant. The number of warp threads is not calculated from reed width as usual. This allows the weaver to use
incomplete reed in the last dent, which might only have one thread, instead of two or three. This happens due to the fact that weavers use warps that are
already prepared and have a fixed number of threads and the warp has to fit into given density. An imperfection at the end is not as noticeable, and not as
costly, as preparation of a new warp.

WHERE?

Under Fabric > Consumption, lock icon next to Warp threads.

HOW TO USE IT?

Click on the lock icon next to Warp 
threads to keep the number. The 
Reed width is greyed out and 
calculated from the number of 
threads to allow incomplete last 
dent.

https://www.arahne.si/
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1.19 PRINTOUT OF SELECTED COMBINATIONS IN BLANKETS

WHAT DOES IT DO?

When you are making blankets in ArahWeave, sometimes the number of warp and weft sections is big, so it is not practical or desired, to print all the
combinations. In such cases, you can now double click on the section title, and it becomes selected (*). Only the selected sections will appear in the
printout.

WHERE AND HOW TO USE IT?

Go to Blanket > Edit. Double click on the combinations, which you want to print.

DOUBLE CLICK ON 
THE NUMBER TO 

SELECT IT, IF 
SELECTED, * SIGN 

WILL APPEAR

https://www.arahne.si/
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To print the combinations,  go to File > Print fabric to printer, select Blanket, open Preview and print the selected combinations.

PRINT PREVIEW
OF SELECTED 

COMBINATIONS

https://www.arahne.si/
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1.20 SUPPORT FOR LOADING JACQUARD CARDS IN .CPMLD FORMAT

WHAT DOES IT DO?

ArahPaint6 and ArahWeave can now load jacquard cards in .CPMLD format. It is used by Indian producer of selvedge jacquards Asia Automation. 

https://www.arahne.si/
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WHERE AND HOW TO USE IT?

In ArahPaint6 open the file under File > Load picture or Browse. In ArahWeave open the file under Weave > Browse cards or Load cards.

https://www.arahne.si/
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1.21 LOAD COLOR LIBRARIES IN ADOBE .ASE FORMAT

WHAT DOES IT DO?

ArahWeave can now load color libraries in Adobe .ASE (Adobe Swatch Exchange) format, which are used in Photoshop, Illustrator, InDesign, etc. The ASE
format allows color definitions as RGB, CMYK, Greyscale or CIE Lab. If you load the color library from ArahWeave color editor, you also get the correct color
name.

https://www.arahne.si/
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WHERE AND HOW TO USE IT?

Archroma has published their color library in this format. You can download it from this website. Then copy the color library file under data/colors and 
open it in Edit colors window, under File > Load colors.

https://www.arahne.si/
https://download.coloratlas.com/archroma-color-atlas-ase-file/
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1.22 ZOOM BUTTONS ON THE TOP LEVEL MENU

WHAT DOES IT DO?

We have added buttons for zooming in, out and 100% real size on top level menu, since it is a very common operation. 

HOW TO USE IT?

Click on the icon to perform the action: Zoom in, 100% real size and Zoom out. You will find it in the main fabric window, weave editor, edit decomposed 
window and jacquard conversion window.

Fabric design by Randa

https://www.arahne.si/
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1.23 NEW FORMULA TO CALCULATE DENSITY FROM YARN COUNT AND WEAVE

WHAT DOES IT DO?

A new formula for calculating the appropriate density from given yarn count and weave and defined constants for carded and combed wool. The calculation
was invented by Basilio Bona from Sordevolo in 1874 in Biella, Italy, which is known worldwide for its top quality woolen fabrics. For more details, check 
Ferdinando Scanzio, Classificazione e fabbricazione dei tessuti di tipo laniero,1988, pages 552-558 or Zanichelli / EASC "Manuale di technologia tessile", 
1981, pages 481-484.

WHERE?

In Density and control window the values are under K(Bona).

https://www.arahne.si/
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2. ARAHPAINT                                                                                                 

2.1 SET METRIC OR IMPERIAL UNITS

WHAT DOES IT DO?

You can now choose between metric or imperial units directly in ArahPaint.

WHERE AND HOW TO US IT?

To switch between the units, go to View > Metric units. If checked, metric (cm) units will appear on the ruler, if unchecked, imperial units (inch) will 

appear. The current setting can also be saved by Help > Save setup.

                                   METRIC UNITS CHECKED (CM)                                    METRIC UNITS UNCHECKED (INCH)

https://www.arahne.si/
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2.2  ARAHPAINT USER’S MANUAL IS TRANSLATED INTO CHINESE LANGUAGE

The new translation of the ArahPaint User’s Manual in simplified and traditional Chinese is available for download. The manual consists of around 110 
pages and contains 205 screenshots from ArahPaint software.
Click on the images below to open the manual and download it.

SIMPLIFIED CHINESE                    TRADITIONAL CHINESE

https://www.arahne.si/
http://www.arahne.eu/pdf/apaint4-CHI.pdf
http://www.arahne.eu/pdf/apaint4-CHT.pdf
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2.3 DRAW WITH TRANSPARENCY ON SELECTION

WHAT DOES IT DO?

You can now draw with transparency on selection to “delete” parts and motifs.

WHERE AND HOW TO USE IT?

Use the transparent color from color palette to draw with transparency on selection. Double click on color in palette to make it transparent.

https://www.arahne.si/


 42 Arahne updates 
Jan 21 – Jan 22

 

www.arahne.si  

2.4 USE TRANSPARENCY ON THE MAIN IMAGE

WHAT DOES IT DO?

You can use transparency on the main image. If working with layers, you can use transparency on the background image.

WHERE AND HOW TO USE IT?

In the color palette, double click two times on the color to turn it to transparent (first double click will protect the color the second double click will turn it 
to transparent). Use transparency for any drawing operation.

https://www.arahne.si/
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2.5 NEW GRADIENT TOOLS 

WHAT DOES IT DO?

ArahPaint6 has a new gradient function, that you can use on 24bit and 8bit image with any drawing tool, from freehand drawing, draw line, polygon, arc,
curve, bezier, circle, ellipse, rectangle, square, fill tool, spray.

https://www.arahne.si/
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WHERE AND HOW TO USE IT?

To use it, select any of the drawing tools, increase the pen size, choose one of the gradient effects and start drawing. You can select between continuous
gradient (on 24-bit image), line gradient, and random dot gradient, with different directions and distance algorithms. You can use one color, two colors and
transparent colors. To turn a full color to transparent, right-click on the color box.

GRADIENT DIRECTIONS

 

RIGHT-CLICK ON THE COLOR 
FOR TRANSPARENCY

https://www.arahne.si/
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GRADIENT STYLE

DOTS

LINES

CONTINUOUS (on 24-bit image)

https://www.arahne.si/
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2.6 FILL TOOL

WHAT DOES IT DO?

You can set the ratio between the foreground and background color, and use it in any drawing tool.

WHERE?

Select any of the drawing tools and set the Fill (%) percentage under 100. If the Fill (%) is set to 100% only the foreground color will be used.

PREVIEW

SET THE 
PRECENTAGE

OR MOVE THE 
LINE

https://www.arahne.si/
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HOW TO USE IT?

Insert the percentage under Fill (%) or drag the green line to set it. Below you can observe the Preview of the set Fill percentage. You can use two colors
(foreground and background), and you can also use it with transparency. To turn a color into transparent, click on the color with the right mouse button.
You can use it with different gradient effects (gradient tools are described under chapter no. 2.3). For continuous gradient, you have to use 24-bit image.

RIGHT-CLICK ON 
THE COLOR TO 

TURN IT TO 
TRANSPARENT

https://www.arahne.si/
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2.7 ERASE TOOL

WHAT DOES IT DO?

In ArahPaint6 use the Freehand draw tool in erase mode, to clean the "dirty" areas on the image. 

WHERE NAD HOW TO USE IT?

Double click on the Freehand draw tool, to switch to erase mode, select a color, and clean the area in just a few strokes.

DOUBLE CLICK 
ON THE 

FREEHAND 
DRAW TOOL 
TO ACTIVATE 
ERASE MODE

CLEAN THE AREA OF 
UNWANTED PIXELS

https://www.arahne.si/
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2.8 CHANGE THE POINT SIZE AND SHAPE OF SPRAY

WHAT DOES IT DO?

ArahPaint has so far supported only 6 point sizes in spray. Some customers are drawing very big images, and in those cases, spray points are too small,
almost invisible. So we have added support for increased point size in spray with gradual increase up to pen size 50. You can also change the shape of the
spray. Previously only circles were available.

WHERE AND HOW TO US IT?

Select the spray tool, change the pen size and start drawing.

https://www.arahne.si/
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For the shape, simply change the pen shape. You can choose between circle, square, diamond, and lines.

https://www.arahne.si/
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2.9 FIND REPEAT IN SELECTION 

WHAT DOES IT DO?

You can now find the repeat on selection and layer; previously it was only possible on the main image.

WHERE AND HOW TO US IT?

Go to Tools > Find repeat. The software will find repeat (if it exists) crop the selection to the repeat.

https://www.arahne.si/
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2.10 CONTROL THE SPACING IN TEXT

WHAT DOES IT DO?

During design of text for labels or name selvedges, we often need it to fit in certain predefined size. So we need precise control over spacing. Latest version 
of ArahPaint6 allows you to change spacing in text tool, so you can adjust the text with maximum accuracy.

WHERE AND HOW TO USE IT? 

Go to Text tool and under Spacing set the numbers of Pixels or percentage to determine the space between the letters.

https://www.arahne.si/
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https://www.arahne.si/
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2.11 ARAHPAINT TRANSLATED INTO PORTUGUESE

ArahPaint6 is now translated to Portuguese language.

https://www.arahne.si/
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2.12 CHECK THE IMAGE PROPERTIES

WHAT DOES IT DO?

You can check several properties of the main image or selection. From Pixel size, image size, Density, Color depth, File name, File size and even the number 
of Undo and Redo steps. It is faster than going in the resize tool to check those values. And you do not risk modifying the picture.

WHERE?

Go to Image > Properties, or use the shortcut Alt+I.

https://www.arahne.si/
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2.13 ARRANGE LAYERS

WHAT DOES IT DO?

You can arrange image layers by simply dragging them up or down in the layers menu. We have also added dimensions of each layer in pixels, so you can 
identify them easily.

WHERE?
Load the layers and change the position under the Layers Tab. 

https://www.arahne.si/
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HOW TO USE IT?

Click on the layer with the left mouse button and drag it to a desired position. If you move it to the background position, the layer becomes the main image,
that you can now edit with functions, which are usually not available for layers, such as insert/remove areas, move starting point, etc.

https://www.arahne.si/
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3. NEW PRODUCT: ARAHWEAVE SELVEDGE EDITION

We are excited to introduce a new product for the design and weaving of name selvedges, ArahWeave Selvedge Edition. The jacquard looms for name
selvedges are narrow, so the selvedge edition supports up to 1024 hooks and 8219 wefts. Output format is limited to Stäubli JC5, JC6, JC7 jacquard loom
and TIFF, PNG formats. 
Here you can check a tutorial on how to create name selvedges in ArahWeave.

   SIMULATION OF THE NAME SELVEDGE                   CONSTRUCT NAME SELVEDGE IN JACQUARD CONVERSION

https://www.arahne.si/
https://www.arahne.si/tutorials/creating-name-selvedges-in-arahweave/


 www.arahne.si Arahne updates 
Jan 21 – Jan 22

59  

PRODUCTION CARD PREVIEW NAME SELVEDGE SIMULATION

Fabric design by Zanello

https://www.arahne.si/
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4. NEW AND UPDATED TUTORIALS

     DESIGN SNAKE PATTERN WITH GRADIENT                MAKING SHAFT DAMASK – UPDATED TUTORIAL

ARAHDRAPE STEP BY STEP TUTORIAL

CLICK
HERE

CLICK
HERE

CLICK
HERE

https://www.arahne.si/
https://www.arahne.si/videos/arahpaint-design-snake-pattern-with-gradient-effect/
https://www.arahne.si/tutorials/making-shaft-damask-with-arahweave/?fbclid=IwAR3_QaUx6wuv7dV8k3Pa3-BD8J7RziGvDIgYxooazIWnOYS6BlLq7PABloM
https://www.arahne.si/videos/step-by-step-tutorial/
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