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The updates presented in this brochure were made from January 2025 until January 2026. We have fixed numerous bugs and implemented 915 new 
features. Only a small selection of new features is presented in this document.

From January 2025 till January 2026, Arahne software covered the following versions:

ArahWeave: from version 10.2k to 10.3o

ArahPaint6: version 6.0.4088 to 6.0.4338

ArahDrape: from version 3.3x to 3.4b

https://www.arahne.si/
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1. ARAHWEAVE

1.1 MARK LONG FLOATS WITHOUT INVERTING

WHAT DOES IT DO?

Now you can mark long floats on the face or back without inverting the fabric.

WHERE?

In Edit weave windows go to Edit > Float.

HOW TO USE IT?

Under Mark long floats section select Face to show long floats on the face 
of the fabric, Back, to show long floats on the back of the fabric or None, to 
disable showing floats.

SELECT NONE TO 
SHOW NO FLOATS

https://www.arahne.si/
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LONG FLOATS ON 
THE FACE

LONG FLOATS ON 
THE BACK

https://www.arahne.si/
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1.2 SORT DIRECTORIES BY DATE

WHAT DOES IT DO?

You can sort directories by date.

WHERE?

In any Browser.

HOW TO USE IT?

In Browser select Date under Sort drop down menu.

SELECT DATE TO 
SORT DIRECTORIES 

BY DATE

https://www.arahne.si/
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1.3 HIGHLIGHT PARENTHESIS

WHAT DOES IT DO?

When you position the cursors next to parenthesis, program will highlight the closing parenthesis. If we have long complicate warp and/or weft patterns it 
can be difficult to spot.

WHERE?

In Thread pattern.

HOW TO USE IT?

Move the text cursors after the opening parenthesis and program will 
highlight the closing paranthesis.

CURSOR AFTER 
THE OPENING 
PARENTHESIS

CLOSING 
PARANTHESIS 
HIGHLIGHTED

Fabric simulation by Arazzo

https://www.arahne.si/
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1.4 OPTIMIZATION OF DATA DISPLAY IN VARIANTS

WHAT DOES IT DO?

Repeated information is not displayed for every yarn, dots are displayed instead.

WHERE?

In Variants window.

HOW TO USE IT?

In the variants window we display a lot of information, 
yarn code and name, color code and name, yarn price, 
etc.,,for every used yarn. If the yarns contain the same 
information, only one yarn displays it, for other yarns 
dots are displayed instead.

                        BEFORE

INFORMATION FOR 
EVERY YARN

https://www.arahne.si/
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AFTER
INFORMATION ON 

ONE YARN

REPEATED 
INFORMATION 

DISPLAYED WITH 
DOTS

https://www.arahne.si/
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1.5 STORE INFORMATION ON JC5 FILE

WHAT DOES IT DO?

Stores various information in the jc5 file that you can display on the jacquard controller.

WHERE AND HOW TO USE IT?

In Save cards for production save the format in JC6/JC7. Program will write the 
next text information which will be displayed on the controller: 

number of warp threads

number of selvedge threads

weft density 

weft yarn count

weft colors

the zones (separation between design area and weft control area)

small fabric simulation

Fabric by Paoletti Tessuti

Design by Antti Alalammi of Jokipiin Pellava, Finland. 
Photo on Stäubli JC5 controller.

https://www.arahne.si/
https://www.facebook.com/StaubliGroup?__cft__[0]=AZXsP4XY3bgXJgsiT0QYDyhcJG_Eu7q-sYCK2jzVAt4LXrzTmaG-ELhV79vd9BJJiZg7nOOq_YSLKMppVt5Hb-gcMxxkkrjmBsbvav1rrJAESjg7785t-4lMIbG4TWdoQT0r8PvQ0IYcEW-o6b-uQ0bgu9ymMCJ6n-70G4j8sLMoB2uYKz0N8ER3QrG4-aIpa3Q&__tn__=-]K-R


 www.arahne.si Arahne updates 
Jan 25 – Jan 26

11

1.6 PORTUGUESE TRANSLATIONS OF QUICK START INSTRUCTIONS

Quick Start Instructions for ArahWeave Dobby and Jacquard are now available in Portuguese.

ARAHWEAVE DOBBY QUICK START ARAHWEAVE JACQUARD QUICK START

CLICK HERE CLICK HERE

https://www.arahne.si/
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1.7 AUTOMATIC UPDATE

WHAT DOES IT DO?

You can now update ArahWeave software by yourself, you don’t need to ask for the update file.

WHERE?

In ArahWeave program go to Help > Download update.

HOW TO USE IT?

If you have a valid support contract go to Help > Download update to 
download the update file to your Desktop. Then close ArahWeave and 
reopen it. You will receive the notification that the software was updated 
succesfully.

Fabric simulation by Paoletti Tessuti

https://www.arahne.si/
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UPDATE FILE ON 
THE COMPUTER 
DESKTOP (DON’T 

OPEN IT)

NOTIFICATION 
ABOUT SUCCESSFUL 

DOWNLOAD

NOTIFICATION ABOUT 
THE SUCCESSFUL 

UPDATE

CLOSE ARAHWEAVE 
AND THEN REOPEN IT

https://www.arahne.si/
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1.8 FILTER BY DIRECTORY NAME

WHAT DOES IT DO?

You can find files by directory name. 

WHERE?

In Browser.

HOW TO USE IT?

Go  to  directory  where  the  files  are  stored,  select 
Directory as a search filter, insert the directory name 
and  click  on  the  tree  on  the  top  right  corner  to 
enable subdirectory browsing. Browser will  show all 
the files which are stored under a certain directory.

CLICK ON THE TREE TO 
ENABLE SUBDIRECTORY 

BROWSING

Fabric simulation  by Lanificio di Sordevolo

SELECT DIRECTORY 
AS A SEARCH FILTER

  

https://www.arahne.si/
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1.9 NEW DIGITIZED WEAVES IN WEAVE LIBRARY

We’ve added new digital weave collections to our digital weave library. 2136 weaves altogether. 405 patterns from Co Spinhoven from his book "Celtic 
Chartered Designs", and 1731 weaves from Emil Jansen’s “Textile Design Book: A Practical Composition for the Construction of New Designs” published in 
1898.

Co Spinhoven’s digital weave collection Emil Jansen’s digital weave collection

https://www.arahne.si/
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1.10 CHINESE INPUT SUPPORTED IN LINUX

You can new write Chinese characters across all windows in ArahWeave and ArahDrape and save your files in Chinese.

https://www.arahne.si/
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1.11 DRAW WEAVE WITH MULTIPEN TOOL

WHAT DOES IT DO?

You can draw complex weaves by drawing multiple warp and weft threads simultaneously.

WHERE? 

In Weave editor window go to Edit > Multipen draw.

HOW TO USE IT?

Open Multipen draw tool, insert offset values for warp end weft. Click Set weave repeat to match offset, ensuring a seamless repeat. Start drawing your 
weave. With and offset of 4(warp) and 2(wefts), the pattern shifts 4 pixels to the right and 2 pixels upwards.

SET OFFSET FOR WARP 
AND WEFT

PATTERN SHIFTS 4 PIXELS TO THE 
RIGHT, 2 PIXELS UPWARDS

NEW WEAVE IN REPEAT

https://www.arahne.si/
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1.12 AUTOMATIC WEAVE SELECTION

WHAT DOES IT DO?

You can automatically apply weaves generated through color-shading to new designs with a reduced color palette.

WHERE?

In Jacquard conversion windows go to Choose weave > Automatic weave selection.

HOW TO USE IT?

Load a fabric that contains color-shading weaves. In Jacquard conversion window click OK to generate the weave. Load an image with reduced color palette. 
Use Automatic weave selection to apply previously generated weave to matching colors.

Generate weaves, load the design with reduced colors and select Automatic 
weave selection

Weaves are applied to matching colors of the design

https://www.arahne.si/
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WATCH THE VIDEO TUTORIAL

CLICK HERE

https://www.arahne.si/
https://www.arahne.si/videos/automatic-weave-selection/
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1.13 EMBED IMAGES IN HTML DATA FILE

WHAT DOES IT DO?

You can now embed images (fabric simulation, weave, logo) into 
HTML fabric data file.  Previously, embedding was only possible by 
saving as PDF. But PDFs enforce A4 pagination, while pure HTML 
adapts flexibly to width and can be printed in any format. HTML 
files are also lighter than PDFs and more convenient for editing or 
copying  into  word  processors  or  emails,  since  tables  transfer 
correctly.

WHERE?

In Save technical data as HTML.

HOW TO USE IT?

In Save technical data as HTML select  Single file (Embed images). 
You can choose between saving in  JPEG or WebP image format. 
WebP formats are smaller and cleaner comparing to JPEG. 

SELECT SINGLE FILE 
(EMBED IMAGES)

SELECT IMAGE FORMAT, 
JPEG OR WEBP

https://www.arahne.si/
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1.14 DELETE TEMPORARY FILES IN DATA HTML

WHAT DOES IT DO?

When converting HTML to PDF or embedding images directly into HTML to create a single file, the program can now automatically remove the separate 
image files, which are typically no longer needed. 

WHERE?

In Save technical data as HTML.

HOW TO USE IT?

In Save technical data as HTML, check the Delete temporary files icon and the program will remove the separate images files which are stored by default 
under data/html folder.

CHECK “DELETE 
TEMPORARY FILES” 

ICON
THE IMAGE FILES 

AND HTML WILL BE 
AUTOMATICALLY 
DELETED WHEN 
SAVING AS PDF

https://www.arahne.si/
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1.15 COLOR PROFILE FOR NEW EPSON PRINTER 

We have created a custom color profile for the new Epson ET-8500 (A4) and ET-8550 (A3) printers. Both models include a scanner and use six bottled ink 
colors. The Linux printer driver is provided by Epson, but it only supports full-page printing. Our profile was built for matte photo paper, so be sure to select 
the PMMATT_HIGH print-quality setting in your print dialog. The printers offer a surprisingly wide color gamut, and the blacks are exceptionally deep and  
saturated.

SELECT 
PMMATT_HIGH 
PRINT QUALITY

NEW COLOR PROFILE 
MEASURED

https://www.arahne.si/
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1.16 MULTICOLORED YARNS DISPLAYED WITH COLORS

WHAT DOES IT DO?

In the Yarn browser, the colors of multi-colored yarns are now displayed along with their corresponding percentages. Previously, only one color was shown, 
and the number of colors was indicated solely by a number.

WHERE?

In Yarn window, go to File > Yarn browser.

SELECT 
PMMATT_HIGH 
PRINT QUALITY

YARN COLORS AND 
THEIR PERCENTAGE

https://www.arahne.si/
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1.17 MOULINE YARNS EXPORTED TO 3D FABRICVIEWER

WHAT DOES IT DO?

Mouline  yarn  components  are  now  exported 
separately,  ensuring  accurate  representation  in 
external viewers, such as FabricViewer by Gemell.

WHERE?

Go to File > View in 3D to open the fabric in 3D 
using FabricViewer.

   FabricViewer by Gemell

https://www.arahne.si/
https://www.gemell.io/
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2. ARAHPAINT 

2.1 REPLACE SIMILAR

WHAT DOES IT DO?

With the Replace similar tool, you can now replace multiple identical motifs on the 
design with a similar motif in a matter of seconds. 

WHERE?

Go to Tools > Replace similar.

HOW TO USE IT?

Prepare a new motif as a layer or brush. The layer must be placed on the main 
image. 

NEW BRUSH/LAYER

https://www.arahne.si/
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Set the similarity percentage, which defines the difference between the layer motif and the areas in the image. Then go to Tools,  
Replace similar and the software will automatically replace the motifs with the new one over the entire repeat image.

SET THE SIMILARITY 
PERCENTAGE, THEN 

GO TO TOOLS > 
REPLACE SIMILAR

https://www.arahne.si/


 www.arahne.si Arahne updates 
Jan 25 – Jan 26

27

CLICK ON A SOCIAL MEDIA ICON TO WATCH THE VIDEO TUTORIAL

https://www.arahne.si/
https://www.facebook.com/share/v/17epZYswKX/
https://www.instagram.com/reel/DFLFiG3Iu_4/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7288215737012211718?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/5ySUsKz0ypI
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2.2. REPLACE SIMILAR – EXAMPLE WITH LETTERS

WHAT DOES IT DO?

When working with labels with different density in warp and weft, we often have to correct some of the letters and we don't want to fix them one by one. 
With Replace similar tool we can now correct equal letters in just one step.

WHERE AND HOW TO USE IT?

1. Edit the letter you want to replace.

2. Select the fixed letter.

EDIT THE LETTER

https://www.arahne.si/
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3. Go to Tools > Replace similar, enter the percentage of the modification and press Start. Program will replace distorted letters with fixed ones over the 
entire image.

SELECT THE FIXED 
LETTER 

IN THE REPLACE 
SIMILAR WINDOW 

ENTER THE 
DIFFERENCE 
PERCENTAGE

ALL OF THE “M” 
LETTERS WERE 

REPLACED BY THE 
FIXED ONE

https://www.arahne.si/
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CLICK ON A SOCIAL MEDIA ICON TO WATCH THE VIDEO TUTORIAL

https://www.arahne.si/
https://www.facebook.com/share/v/17YiNTjbjj/
https://www.instagram.com/reel/DGN8ZwbCgv0/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7297609975558758400?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/AbJ56on22vY
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 2.3 NEW PEN PREVIEW

WHAT DOES IT DO?

Two types of pen preview: Pen preview, to view the pixel in the selected color or Outline pen preview, to view the outline of the pixel.

WHERE AND HOW TO USE IT?

Go to View, select Pen preview or Outline pen preview.

PEN PREVIEW                   OUTLINE PEN PREVIEW

https://www.arahne.si/
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CLICK ON A SOCIAL MEDIA ICON TO WATCH THE VIDEO TUTORIAL

https://www.arahne.si/
https://www.facebook.com/share/v/17swFHsE8f/
https://www.instagram.com/reel/DIyVDzzIDGJ/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7320759741184413696?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/STBc-4bb5gM
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2.4 FLEXIBLE BRUSHES

WHAT DOES IT DO?

You can now mirror the brushes vertically and horizontally, rotate them by 90°, and easily change their color into any color in the color palette.

WHERE AND HOW TO USE IT?

When working with brushes,  you can now use buttons under Brush tab to mirror 
horizontally, vertically and rotate by 90°. You can also change the color of the brush 
with the color in color palette.

MIRROR 
VERTICALLY

ROTATE MIRROR 
HORIZONTALLY

https://www.arahne.si/
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CLICK ON A SOCIAL MEDIA ICON TO WATCH THE VIDEO TUTORIAL

https://www.arahne.si/
https://www.facebook.com/share/v/16chkbvGn5/
https://www.instagram.com/reel/DJ9TOd8i56n/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7331311255057547267?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/FVKsRIs-FIM
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2.5 START DRAWING OUTSIDE OF CANVAS

WHAT DOES IT DO?

You can now start drawing outside the canvas. No more pixel-perfect clicks on the edge required. It’s a small change that makes a big difference.

BEFORE AFTER

YOU HAD TO START DRAWING 
EXACTLY ON THE EDGE OF THE 

CANVAS

NOW YOU CAN START 
DRAWING OUTSIDE OF 

CANVAS

https://www.arahne.si/
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2.6 INTERLEAVE IMAGE WITH LAYER

WHAT DOES IT DO?

You can combine two separate images into one by alternating their patterns. 

WHERE?

Go to Filters > Interleave layer with main image.

HOW TO USE IT?

Load the main  image and then load a  layer  image on top of  it.  Open the 
Measure tool and insert values for X and Y. X signifies the pixels from the main 
image and Y for the layer image. So if we insert X=2 and Y=2,  2 pixels are from 
the main image and 2 pixels are from the layer image. Then go to Filters and 
press Interleave layer with main image to get the result.

LAYER IMAGE

MAIN IMAGE

INSERT 
VALUES

https://www.arahne.si/
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CLICK ON A SOCIAL MEDIA ICON TO WATCH THE VIDEO TUTORIAL

https://www.arahne.si/
https://www.facebook.com/share/v/19pNqDGL5J/
https://www.instagram.com/reel/DMFVr4-iTl4/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7349453047158247425?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/AAo7vQeGtrU
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2.7 NEW FILE FORMAT SUPPORTING LAYERS

WHAT DOES IT DO?

ArahPaint6 now has its own .ARI format which supports saving of layers.

WHERE AND HOW TO USE IT?

To save a file with layers, go to File > Save as and select the .ari suffix.

https://www.arahne.si/
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3. NEW SHORT TUTORIALS

ARAHWEAVE VIDEO TUTORIALS

AUTOMATIC WEAVE SELECTION JACQUARD SHADING

CLICK HERE

CLICK HERE

FFROM HAND DRAFT TO DIGITAL WEAVE

CLICK HERE

DRAW WEAVE WITH MULTIPEN TOOL

https://www.arahne.si/
https://www.arahne.si/videos/automatic-weave-selection/
https://www.arahne.si/videos/jacquard-shading/
https://www.arahne.si/videos/from-hand-draft-to-digital-weave/
https://www.facebook.com/share/v/1C8Ytt2y4r/
https://www.instagram.com/reel/DPByDRQjGdy/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7376976412827742208?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/AqFSn_M75TI
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ARAHPAINT VIDEO TUTORIALS  (CLICK ON A SOCIAL MEDIA ICON TO OPEN THE VIDEO):

REPLACE SIMILAR
REPLACE SIMILAR – REPLACING LETTERS IN A TEXT

DRAW WITH PEN PREVIEW
BRUSHES: MIRROR, ROTATE, CHANGE COLOR

https://www.arahne.si/
https://www.facebook.com/share/v/17epZYswKX/
https://www.linkedin.com/feed/update/urn:li:activity:7288215737012211718?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.instagram.com/reel/DFLFiG3Iu_4/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.youtube.com/shorts/5ySUsKz0ypI
https://www.facebook.com/share/v/17YiNTjbjj/
https://www.instagram.com/reel/DGN8ZwbCgv0/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7297609975558758400?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/AbJ56on22vY
https://www.facebook.com/share/v/17swFHsE8f/
https://www.instagram.com/reel/DIyVDzzIDGJ/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7320759741184413696?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/STBc-4bb5gM
https://www.facebook.com/share/v/16chkbvGn5/
https://www.instagram.com/reel/DJ9TOd8i56n/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7331311255057547267?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/FVKsRIs-FIM
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BEFORE&AFTER: START DRAWING OUTSIDE OF CANVAS INTERLEAVE LAYER WITH MAIN IMAGE

JAPANESE WAVE PATTERN HARLEQUIN PATTERN IN FIVE COLORS

https://www.arahne.si/
https://www.instagram.com/reel/DLpMgbIi7cZ/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7346496076293574657?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.facebook.com/share/v/1EKz3jFQ1N/
https://www.youtube.com/shorts/5ySUsKz0ypI
https://www.facebook.com/share/v/19pNqDGL5J/
https://www.instagram.com/reel/DMFVr4-iTl4/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7349453047158247425?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/AAo7vQeGtrU
https://www.facebook.com/share/v/1DonQ3ipuj/
https://www.instagram.com/reel/DMvAt5nC3Uy/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7356270609380605952?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/0vCCZFjTUpo
https://www.facebook.com/share/v/1AeUwqxzom/
https://www.instagram.com/reel/DGdNei7oE54/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7299773142728646675?utm_source=share&utm_medium=member_desktop&rcm=ACoAABcAwpcByNQmlNznzYEmRPch5P8L1XuwZcg
https://www.youtube.com/shorts/aWEiEIomGKs
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DESIGN WALNUT BURL VENEER PATTERN

CLICK HERE

https://www.arahne.si/
https://www.arahne.si/videos/design-walnut-burl-veneer-pattern/
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